Temporary Performance Issues

Resolved
Resolved
After 4 hours and 54 minutes

The issue which affected performance for a small number of systems this morning is now resolved. If you are still experiencing issues, please contact our support desk (support@opencrm.co.uk / 01748 473000) so that we can investigate any individual cases further.

Avatar for
{:closed=>"Closed", :complete=>"Complete", :false_alarm=>"False Alarm", :identified=>"Identified", :investigating=>"Investigating", :open=>"Open", :recovering=>"Recovering", :resolved=>"Resolved", :scheduled=>"Scheduled", :underway=>"Underway"}
After 2 hours and 54 minutes

We are continuing to monitor the issue which caused some performance issues for a small number of customers this morning, but performance of systems affected should be back to normal now.

Avatar for
{:closed=>"Closed", :complete=>"Complete", :false_alarm=>"False Alarm", :identified=>"Identified", :investigating=>"Investigating", :open=>"Open", :recovering=>"Recovering", :resolved=>"Resolved", :scheduled=>"Scheduled", :underway=>"Underway"}
After 31 minutes

We have identified the cause of the performance issues that a small number of customers are experiencing and have put measures in place to resolve this and return performance to normal.

Avatar for
Recovering
After 29 minutes

We've fixed the core issue, and are waiting for things to recover.

Avatar for
Investigating

We are investigating an issue which may be causing performance issues when accessing OpenCRM for a small number of customers.

Avatar for
Began at:

Affected components
  • Web Servers