TLS Versions 1.0 and 1.1

Duration: 8 hours
Complete
Complete

The maintenance is now complete. Thanks for your patience.

Underway

The scheduled maintenance is now underway. We'll keep you updated on our progress.

Scheduled

As part of improving the security of our infrastructure and in line with industry standard, customers are advised that as of 1st August, 2019 connections to our infrastructure will no longer support TLS protocols 1.0 and 1.1.

How might this affect me?

It is highly unlikely that this will affect you. All modern browsers and third party services/integrations now connect at the newer security protocols already. To make sure your browser is compatible, please visit our website https://opencrm.co.uk. If the page loads normally - congratulations, you're TLS 1.2 compatible! If the page does not load, you will need to update your browser to continue to access OpenCRM.

If you have API integration, you should check that the software you are using to connect to our API is up to date. For example, if you connect using PHP, you must be running at a minimum version 5.6.

This includes web form integration. You should check any bespoke integration you have implemented yourself and if you have used a third party tool, such as a website plugin, you should check that the software this runs on is compatible.

Jotform integration is NOT affected.

Please contact our support desk if you have any concerns or queries.

Avatar for
Began at:

Affected components
  • Web Servers
  • Third Party Services
  • API